Перейти к содержанию
SlainsCraft

Нам важен ваш выбор


 Share
Подписчики 1

Обновлять HardTech?  

4 пользователя проголосовало

  1. 1. Из-за того, что 1.7.10 использует древние библиотеки, каждое обновление жабы убивает клиентно-серверную часть. И есть решение сменить на новую версию (1.12.2 или 1.15.2)

    • Переносим, мы сами этого хотели давно.
    • Не, пусть он и падает, но мы его любим.


Рекомендуемые сообщения

Привет.

Мы тут начали замечать, что каждое обновление убивает сервер. Есть идея обновить сервер и клиент, но перед этим мне нужно будет найти одного-двух бета-тестера. После завершения бета-теста, вы получите не плохие бонусы.

В этой теме будут рассматриваться заявки и будет идти обсуждение этой версии.

 

cat flying GIF

Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

 Share
×
×
  • Создать...